AI Chat Not Responding

Incident Report for Eltropy

Resolved

A fix has been deployed, and all AI services are now operational. We have confirmed that functionality has been restored for all users. Thank you for your patience.
Posted Oct 20, 2025 - 17:04 PDT

Update

We have developed two potential solutions for the ongoing AI Chat outage and are actively testing both. Our team is working to validate a path to recovery as quickly as possible. We will provide another update once a fix is confirmed.
Posted Oct 20, 2025 - 17:00 PDT

Update

We have confirmed that all AI 2.0 clients are impacted by this outage. Our team is actively developing a fix to restore service. We will post another update as soon as more information is available.
Posted Oct 20, 2025 - 16:01 PDT

Identified

We have identified the root cause of the issue affecting our AI Chat service. Our team is now actively working on a fix and engaging the necessary resources to restore service as quickly as possible.
Posted Oct 20, 2025 - 15:34 PDT

Investigating

We are currently investigating an issue where our AI Chat service is unavailable. Our team is actively working to identify the root cause. We will provide another update as soon as we have more information.
Posted Oct 20, 2025 - 14:58 PDT
This incident affected: Unified platform (AI Virtual Agent - Voice, AI Virtual Agent - Chat).