Eltropy chat is having an issue transferring to agent

Incident Report for Eltropy

Resolved

A fix has been deployed and our systems have been restored.
Posted Jan 17, 2026 - 14:55 PST

Update

We are continuing to work on a fix for this issue, we are expecting to have a fix in the next hour.
Posted Jan 17, 2026 - 14:13 PST

Update

We are continuing to work on a fix for this issue, unfortunately we do not yet have an estimated restore time.
Posted Jan 17, 2026 - 12:52 PST

Identified

We believe we have identified the issue and are working with on isolating and producing a fix.
Posted Jan 17, 2026 - 11:31 PST

Update

We are continuing to investigate the issue affecting chat transfers to agents. Our engineering team is actively working to identify the root cause, and we will provide further updates as soon as we have more information
Posted Jan 17, 2026 - 10:36 PST

Investigating

We are currently investigating an issue where Eltropy chat is not transferring a conversation to the agent
Posted Jan 17, 2026 - 09:41 PST
This incident affected: Unified platform (AI Virtual Agent - Chat).