Services for both AI Voice and AI Chat have fully recovered, and normal operations have resumed. Our engineering team will continue actively monitoring system performance to ensure ongoing stability.
We will provide a final update once monitoring is complete or if any further issues arise.
Posted Aug 28, 2026 - 13:12 PDT
Update
Our engineering team is continuing to investigate the incident, which has been expanded to include select instances of AI Chat alongside AI Voice. We are actively working to isolate the root cause and restore full functionality across both services.
We will provide our next update within 60 minutes or as soon as more information becomes available.
Posted Aug 28, 2026 - 12:20 PDT
Investigating
We are currently investigating reports of issues affecting AI Voice not progressing past the welcome message. Our engineering team is triaging the root cause to determine the scope of the impact.
We will provide our next update within 60 minutes or as soon as more information becomes available.
Posted Aug 28, 2026 - 12:05 PDT
This incident affected: Unified platform (AI Virtual Agent - Voice, AI Virtual Agent - Chat).