A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2025 - 11:39 PDT
Investigating
We have identified an issue affecting some Video Banking users who are unable to access Workflows in domains where custom roles are configured with the base role as 'User'. Our team is currently investigating and working on a resolution.
Posted Jul 11, 2025 - 10:33 PDT
This incident affected: Unified platform (Unified Platform Video Banking).