AI Voice and AI Chat Service Disruption

Incident Report for Eltropy

Resolved

All systems are fully operational. A workaround has been implemented for AI Voice services, with a complete resolution expected later this evening. We have notified all impacted customers directly.
Posted Jan 11, 2026 - 16:06 PST

Identified

We have successfully resolved the issues affecting AI Chat, and service has been restored to normal levels.

However, we are still experiencing an outage with our AI Voice component. Our engineering team is continuing their investigation and working toward a resolution. We will provide another update as soon as we have more information.
Posted Jan 11, 2026 - 14:59 PST

Investigating

We are currently experiencing an outage affecting our AI Voice and AI Chat components. Our engineering team is aware of the issue and is actively investigating the root cause. We will provide further updates as soon as more information is available.
Posted Jan 11, 2026 - 14:16 PST
This incident affected: Unified platform (AI Virtual Agent - Voice, AI Virtual Agent - Chat).