We have completed our investigation regarding the potential SMS deliverability issues.
After a thorough review of our logging and error messaging, our engineering team has confirmed that this was a false alarm. Our systems were behaving as expected throughout the investigation period, and there was no actual impact on campaign deliverability or message throughput.
All systems remain fully operational.
Posted Jan 25, 2026 - 17:53 PST
Investigating
We are currently experiencing an issue affecting SMS campaign deliverability. Some campaigns are seeing a drop in delivery rates, resulting in a limited number of messages failing to reach their destination.
This is not a total outage; successful delivery rates are currently fluctuating between 25% and 95%.
Our engineering team is actively engaged and investigating the root cause of these failures. We will provide another update as soon as we have more information.
Posted Jan 25, 2026 - 17:09 PST
This incident affected: Unified platform (Text Messaging).