Office 365 Sign-In Authentication Issue

Incident Report for Eltropy

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 09:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 09:29 PDT

Identified

We have identified the cause of the disruption related to Office 365 Sign-In . Our engineering team is currently investigating a fix.

We will provide our next update within 1 hour or as soon as more information becomes available.
Posted Sep 18, 2026 - 09:26 PDT

Investigating

We are actively investigating reports of an issue impacting the Office 365 sign-in process. Impacted users attempting to log in are being repeatedly redirected back to the initial sign-in page immediately after successfully entering their credentials.
Posted Sep 18, 2026 - 09:13 PDT
This incident affected: Unified platform (Integration Management Service).