The issue is fully resolved by 10:48am PDT, and all lines are operational. We apologize for the impact this had on your operations and your members.
Posted May 10, 2026 - 18:32 PDT
Monitoring
A fix has been applied, and we are seeing services return to normal levels. We have entered a monitoring phase to ensure the continued stability of the platform across all domains.
We will provide a final "Resolved" update once we are confident in the full recovery.
Posted May 10, 2026 - 10:48 PDT
Identified
We have identified an issue affecting OTP Authentication for AI voice. We have seen an increase in 500 errors forcing clients to Transfer To Agent. Our engineering team is actively testing a fix in UAT for this.
We will provide our next update within 60 minutes or as soon as more information becomes available.
Posted May 10, 2026 - 09:40 PDT
This incident affected: Unified platform (AI Virtual Agent - Voice).