Partial Outage: Issues Affecting AI Voice

Incident Report for Eltropy

Resolved

This incident has been resolved
Posted Aug 03, 2026 - 13:20 PDT

Update

All clients have been successfully migrated back to their primary flows, and end-to-end functionality has been verified through testing.

Our team will continue actively monitoring performance to ensure sustained stability and continuous operation.

Our next update will be provided within the next 2 hours.
Posted Aug 03, 2026 - 12:44 PDT

Monitoring

Speech-to-Text engine performance is recovering, and initial testing confirms that voice bots are fully functional.

We have begun migrating clients back to their primary AI Voice flows. To ensure stability, our team is conducting validation tests as each client is moved over.

Our next update will be provided once all client migrations back to primary flows are complete or in the next 60 minutes.
Posted Aug 03, 2026 - 12:00 PDT

Identified

We have identified the root cause affecting the Speech-to-Text engine and are actively working on a resolution.

In parallel, we are completing the migration of all clients to backup routing flows. This will bypass AI Voice and send member calls directly to live agents. We expect this mitigation to be fully in place for all clients within the next 15–30 minutes.

We will provide our next update within 60 minutes or as soon as more information becomes available.
Posted Aug 03, 2026 - 11:05 PDT

Update

We have confirmed there an is an issue with the Speech to Text engine we use in the back end.  We are still working to identify the root cause and fix.

We are also working in parallel to bypass this engine to allow calls to still flow through.

We will provide our next update within 60 minutes or as soon as more information becomes available.
Posted Aug 03, 2026 - 10:08 PDT

Investigating

We are currently investigating reports of issues affecting AI Voice. Our engineering team is triaging the root cause to determine the scope of the impact.

We will provide our next update within 60 minutes or as soon as more information becomes available.
Posted Aug 03, 2026 - 09:40 PDT
This incident affected: Unified platform (AI Virtual Agent - Voice).