Intermittent Issues with Voice Interaction Assignment

Incident Report for Eltropy

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 04:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 04:27 PDT

Update

Our team is actively working on a fix. We will provide the next update by 5:00 AM PT.
Posted Apr 13, 2026 - 21:03 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 20:24 PDT

Identified

We have identified an issue where some queued voice interactions may block agents from continuing conversations, particularly on the first assignment after login.

This impacts users who receive a queued request immediately after logging in. Our team has identified the root cause and is currently working on a fix.

Workaround: If agents notice a request with an unusual symbol (“&”) on the notification card, we recommend declining the request. The interaction will be re-routed and can then be accepted without further issues.

We are actively working on a resolution and will share further updates as progress is made.
Posted Apr 13, 2026 - 19:42 PDT
This incident affected: Unified platform (Voice Service).