AI Voice Service Disruption

Incident Report for Eltropy

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 06:21 PST

Investigating

We are currently experiencing an issue impacting AI Voice customers, where AI Voice agents are not responding as expected. Our Engineering team is actively investigating the root cause.
Posted Feb 19, 2026 - 06:20 PST