OTP Codes being sent to the wrong number

Incident Report for Eltropy

Resolved

The issue is fully resolved, and all lines are operational. We apologize for the impact this had on your operations and your members. We will be publishing a RCA in the Eltropy Support Center next week.
Posted Aug 11, 2026 - 12:42 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 12:32 PDT

Monitoring

A fix has been applied, and we are seeing OTPs being delivered as expected. We have entered a monitoring phase to ensure the continued stability of the platform across all domains.

We will provide a final "Resolved" update once we are confident in the full recovery.
Posted Aug 11, 2026 - 12:31 PDT

Identified

We have identified an issue with our recent release that resulted in the Eltropy AI skipping asking secondary identifying questions before sending out OTPs.

This is resulting in some OTPs going to other members/ members with wrong membership information.

We are in the process of rolling back this change an expect this functionality to be resorted in the next hour.
Posted Aug 11, 2026 - 12:21 PDT
This incident affected: Unified platform (AI Virtual Agent - Voice).