AI Voice Transfers are failing

Incident Report for Eltropy

Resolved

All services have been restored.
Posted Feb 02, 2026 - 15:10 PST

Investigating

We are currently investigating an issue where AI Voice Transfers are failing, our engineering team is reviewing the issue and working towards a resolution.
Posted Feb 02, 2026 - 14:31 PST
This incident affected: Unified platform (AI Virtual Agent - Voice).